Показано с 1 по 2 из 2
  1. #1
    Junior Member
    Регистрация
    06.08.2009
    Сообщений
    24

    По умолчанию Toshiba A300D + Ideneb v1.4 10.5.6

    Доброго времени суток. Обращаюсь к вам с просьбой о помощи.

    Пытаюсь поставить Mac OS (хакинтош) на свой ноутбук Toshiba satellite A300D. Перепробывал все основные сборки хакинтоша,

    iATKOS_7 10.5.7 ставится, но при попытке загрузки операционки комп уходит на ребут и так постоянно.

    Ставил Kalyway_10.5.2_DVD_Intel_Amd - эта версия не давала даже запустится загрузке, всего пару строк и уходила на ребут. (пробовал загрузится -v, -x -v, cpus=1 -f -v не помогло)

    Наконец-то раскопал сайт, наверняка вам очень знакомый (Main Page - OSx86) , где собственно нашел там свой портативный ПК и увидел метод установки - iDeneb_v1.4_OSx86 с ядром Voodoo 9.5.0. Тем не менее, хоть на данном сайте и описывается, что данная версия легко устанавливает, ничего подобного. При попытке загрузится -v диагностики, он показывает мне still waiting for root device

    сама конфигурация такая:
    Processor Model: AMD x2 Ultra Turion 64 sse2,ss3 поддерживается.
    Motherboard: Toshiba
    Chipset: ATI 780G+SB700
    Video: ATI Mobility Radeon HD 3650
    Audio: Realtek HDA
    DVD: DVDRAM HL-DT-ST GSA-T50N SATA
    HDD: 2 по 320ГБ WD SATA

    ссылка на Toshiba A300D

    ошибка:

    биос:

  2. #2
    Junior Member
    Регистрация
    06.08.2009
    Сообщений
    24

    По умолчанию

    Удалось поставить iATKOS_7 10.5.7 с ядром Voodoo 9.5.0, теперь при загрузке не перезагружается, а висит на заставке яблока. Через -v вот что выдает:

    Mac Framework successsfully initialized
    using 16384 buffer headers and 4096 cluster IO buffer headers
    [TSC] original delta: 100360759 new delta: 281. (CPU)
    IOAPIC: version 0x21 Vectors 64:87
    PSPController: Created dev /psp2controller
    Using new IRQ layout 0,1
    ACPI: System State [S0, S3, S4, S5] (S3)
    mblinit:done
    Security auditing service present
    BSM auditing present


    та же версия с ядром 9.7.0 проходит дальше и после заставки яблока в 30-40 сек появляется черно-белый экран квадратами!!
    ПОМОГИТЕ!!!!

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •