Страница 5 из 5 ПерваяПервая ... 345
Показано с 41 по 45 из 45
  1. #41
    Junior Member
    Регистрация
    22.06.2009
    Сообщений
    9

    По умолчанию

    это понятно как божий день))) как нативник видет мой моник встроеный? :)))

  2. #42
    администратор
    Регистрация
    14.09.2008
    Адрес
    Питер
    Сообщений
    3,940

    По умолчанию

    Это пробовал?

  3. #43
    Junior Member
    Регистрация
    22.06.2009
    Сообщений
    9

    По умолчанию

    нет, ну чегото боюсь что спалить чтото может))) ну и думаю что это не подойдет к моему решению))

    вопщим для того что бы убедиться и это попробовал)) монитор черный... ну у меня не просто черный как у всех у меня светиться хотябы))))

  4. #44
    Junior Member
    Регистрация
    13.07.2011
    Сообщений
    1

    По умолчанию не той дорогой идем?

    Цитата Сообщение от UnderOath Посмотреть сообщение
    это понятно как божий день))) как нативник видет мой моник встроеный? :)))
    У меня аналогичная проблема:
    ASUS U6V GF 9300m GT 256

    ставил ритейл 10.6.3 с подключенным внешним монитором. и загрузочным CD iBoot
    -----------------------------------------------------------------
    фрагмент из сведений о системе сразу после первой загрузки макоси

    Аппаратные средства:

    Название модели: Mac Pro
    Идентификатор модели: MacPro3,1
    Имя процессора: Intel Core 2 Duo
    Скорость процессора: 2.39 ГГц
    Количество процессоров: 1
    Общее количество ядер: 2
    Кэш 2-го уровня: 6 МБ
    Память: 4 ГБ
    Частота шины: 1.07 ГГц
    Версия Boot ROM: iBoot.tonymacx86.com
    Версия SMC (система): 1.25f4
    Серийный номер (система): G88451935J4
    UUID аппаратного обеспечения: D8A8A1F4-D918-577F-8BB4-CC9EADAFC87F

    Графика/Мониторы:

    GeForce 9300M GS:

    Модель набора микросхем: GeForce 9300M GS
    Тип: GPU
    Шина: PCIe
    Слот: Slot-1
    Ширина полосы PCIe: x16
    VRAM-память (всего): 256 МБ
    Производитель: NVIDIA (0x10de)
    ID устройства: 0x06e9
    Ревизия: 0x00a1
    Ревизия ROM: 62.98.4E.00.26
    Мониторы:
    Подключение дисплея:
    Статус: Монитор не подключен
    Philips FTV:
    Разрешение: 1920 x 1080 @ 60 Гц
    Пиксельная глубина: Цвет 32-бит (ARGB8888)
    Основной монитор: Да
    Синхронизация: Выкл.
    Онлайн: Да
    Поворот: Поддерживается
    Телевизор: Да

    Карты PCI:

    GeForce 9300M GS:

    Имя: NVDA,Display-B
    Тип: display
    Драйвер установлен: Да
    Шина: PCI
    Слот: Slot-1
    ID производителя: 0x10de
    ID устройства: 0x06e9
    ID производителя подсистемы: 0x1043
    ID подсистемы: 0x0010
    Ревизия ROM: 62.98.4E.00.26
    ID ревизии: 0x00a1
    Ширина ссылки: x16
    Скорость связи: 2.5 GT/s
    -----------------------------------------------------------------

    не знаю как tonymacx86 добился такого.....


    с помошью multiBeast.
    ставил только!!!!!
    загрузчик хамелеон 2 чтобы диск постоянно не таскать для загрузки.
    и FakeSMC + FakeSMC plugins.
    больше ничего остальное макось сама добрала.

    редактировал smbios.plist (прописывал из оригинального плиста для macbookpro5,1 значения моделей серийников) частоты памяти брал от реального своего железа.
    восстанавливал права и перезагружался.
    в результате макось сама поставила свои инжекторы на видюху и звук.
    после перезагруза
    получил 1024х768 на экран ноутбука. Внешний монитор больше не работает.
    com.Apple.boot.plist вписал правильное разрешение 1280x800x32
    ещё раз перезагрузился.

    думаю это предел для нашего случая.
    ----------------------------------------------------------
    так выглядит информация о системе после того как я её обозвал makbookpro5,1
    и перезагрузился.

    Аппаратные средства:

    Название модели: MacBook Pro
    Идентификатор модели: MacBookPro5,1
    Имя процессора: Intel Core 2 Duo
    Скорость процессора: 2.39 ГГц
    Количество процессоров: 1
    Общее количество ядер: 2
    Кэш 2-го уровня: 6 МБ
    Память: 4 ГБ
    Частота шины: 1.07 ГГц
    Версия Boot ROM: MBP51.5671.B99
    Версия SMC (система): 1.30f3
    Серийный номер (система): W834765J1GA
    UUID аппаратного обеспечения: D8A8A1F4-D918-577F-8BB4-CC9EADAFC87F

    Графика/Мониторы:

    Монитор:

    Тип: GPU
    Шина: PCIe
    Ширина полосы PCIe: x16
    VRAM-память (всего): 32 МБ по паспорту 256м
    Производитель: NVIDIA (0x10de)
    ID устройства: 0x06e9
    Ревизия: 0x00a1
    Мониторы:
    Монитор:
    Разрешение: 1280 x 800
    Пиксельная глубина: Цвет 32-бит (ARGB8888)
    Основной монитор: Да
    Синхронизация: Выкл.
    Онлайн: Да

    в числе PCI устройств видео карочка больше не фигурирует.
    Последний раз редактировалось Netomi; 16.07.2011 в 04:24. Причина: новые данные

  5. #45
    Junior Member
    Регистрация
    28.02.2012
    Сообщений
    1

    По умолчанию

    хз, живая тема, нет, но все таки попробую.
    Я так понимаю, что лсд ноута так и не удалось завести на 8600 гс, да?
    попробовал вариант с перемычкой, не але, стоит Mac OS X Lion - 10.7.3.
    на внешнем заработало сразу, а вот внутренний - ну никак не хочет(((((
    а, железка следующая:
    Процессор Mobile DualCore Intel Core 2 Duo T7500, 2200 MHz
    Системная плата Sony VGN-FZ21SR
    Чипсет системной платы Intel Crestline-PM PM965
    Системная память 4096 Мб (DDR2-800 DDR2 SDRAM)
    Видеоадаптер NVIDIA GeForce 8600M GS (256 Мб)
    Монитор nVIDIA Default Flat Panel
    Сетевой адаптер Intel(R) PRO/Wireless 3945ABG Network Connection
    Сетевой адаптер Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller
    Дисковый накопитель ST9500420AS ATA Device (500 Гб, 7200 RPM, SATA-II)


    заранее благодарен хоть за любую посильную помощь.

Страница 5 из 5 ПерваяПервая ... 345

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •