Показано с 1 по 3 из 3
  1. #1
    Junior Member
    Регистрация
    14.01.2012
    Сообщений
    2

    По умолчанию последовательность загрузки mbp 17" с двумя дисками (ssd+hdd) на борту

    Предистория:
    Решил поставить SSD-накопитель в свой Macbook Pro 17" Late 2006, купил SSD OCZ Agility 3 60Gb, ставить было решено на место оптического привода, для этого так же приобрел аналог OptiBay. После физической установки отформатировал оба диска (родной HDD и SSD), поставил систему (Mac OS X Lion) на SSD.
    Скорость работы ощутил сразу же. Все летает, но, после того как установил систему и почуствовал великолепный изменения в быстродействийй решил проверить скорость чтения-записи SSD-накопителя, и был удивлен меньшими результатами (в 1,5 раза меньше) по сравнения с результатми аналогичного накопителя у знакомого на аналогичном железе. Не долго подумав, понял свою ошибку - на моем ноуте оптический привод подключается через IDE (и OptiBay брал я IDE to SATA), а как известно IDE имеет меньшую пропускную способность нежели SATA. Недолго думая, опять разобрал ноут и поменял местами HDD и SSD. Тест скорости показал желаемые цифры, все казалось бы хорошо, но...

    Вопрос-проблема:
    После первой установки (SSD через IDE) загрузка системы производилась за 18 секунд (против 54 на обычном HDD), но после того как поменял местами HDD и SSD загрузка системы стала 25 секунд, хотя тесты производительности увеличились в 1,5 раза, да и это ощущается не только тестами. Вопрос - почему на более быстрой SATA загрузка системы стала немного дольше?

    У меня два варианта, оба варианта являются догадками:
    1. при загрузке MacOS по дефолту пытается вначале всегда грузится с IDE, а затем уже через SATA (это подтверждает и то, что когда включаю ноут и прижимаюсь ухом к месту обитания HDD слышно что он работает)
    Если так и есть, можно ли как-то поменять эту последовательность?

    2. После смены местами HDD и SSD переустановку системы я не производил, и возможно где-то там внутрях прописалось, что загрузка системы должна производится с IDE, а когда там не находит, то уже грузится через SATA. Соответственно если опять все форматнуть и заново поставить уже в данной конфигурации (SSD через SATA, HDD через IDE) то система будет грузится желанные >18 сек как до этого.

    Пососветуйте или подскажите что, как и почему, просто не хочу еще раз перебивать систему впустую.

    Заранее спасибо!

  2. #2
    Junior Member
    Регистрация
    14.01.2012
    Сообщений
    2

    По умолчанию

    проблема решена. надо было в системных настройках закрепить "замком" загрузочный том.
    тему можно закрыть

  3. #3
    Участник/
    Регистрация
    19.08.2011
    Сообщений
    64

    По умолчанию

    Э-эх, молодца!!! Я тож подумываю про ssd, но…. большой объем денег стоит.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •