Страница 2 из 2 ПерваяПервая 12
Показано с 11 по 12 из 12
  1. #11
    Junior Member
    Регистрация
    05.04.2011
    Сообщений
    9

    По умолчанию

    что-то не получается у меня ) наверно совсем кривые руки. Скачал оба образа из выше предложенных. Оба они в .dmg формате. Один из них напрямаю записал в Винде через UltraISO...на болванку DVD+R DL на 2 скорости, при установке проверку проходит диск без проблем, а затем на 50% установки выдает что диск поврежден. Беру второй образ записываю его на флэшку по инструкции вот этой и с флешки закидываю образ на один из заранее подготовленных разделов жесткого диска при помощи дисковой утилиты, восстановить, выставляю чтоб грузился с него и опять выдает ошибку на 50% что диск поврежден )))) хотя установка не с диска а с HDD.
    Последний раз редактировалось jpolkin; 13.04.2011 в 15:55.

  2. #12
    Junior Member
    Регистрация
    05.04.2011
    Сообщений
    9

    По умолчанию

    Ура... наконец-то закончились мои танцы с бубном вокруг iMacа и я установил Леопарда. Проблема была не в способе установки и форме записи образа, а в железе.
    Предистория. Мне достался старенький iMac PowerPG G4, 800 Mhz 32 Mb Grafic, 256 Mb Ram. Зная требования что для установки Леопарда нужна оперативка мин. 512 мб. я купил в специализированном магазине 2 карты по 512 фирмы CSX специально под PowerPC G4. Ну вот перед установкой Леопарда я воткнул туда обе и как только не пробовал устанавливать ничего не помогало, все установки обрывались на середине по причине как-бы неисправности медианосителя. Корече я решил вотнуть родную старую RAM на 256 мб от Hynix + оставил новую одну на 512... и вот чудо все установилось с первого раза. Немного потестил, как работает понравилось, дочке хватит ))
    Всем кто помог, спасибо

    Установил так:
    - установил раздел через дисковую утилиту на жестком диске мака в 10 гб.
    - через винду установил образ на флэшку (16Гб)
    - с флэшки восстановил образ на жесткий диск мака через дисковую утилиту и выбрал нужный загрузочный сектор
    - перехагружается мак...вхожу в Open Firmware (Command-Option-O-F) и прописываю:

    dev /cpus/PowerPC,G4@0
    d# 867000000 encode-int " clock-frequency" property
    mac-boot

    ну и все пошла загрузка с нужного мне сектора и все установилось замечательно
    П.С.
    Образ использзовал этот http://rutracker.org/forum/viewtopic.php?t=1502657
    Запись на флэшку http://community.macpages.ru/index.php?topic=773.0
    Удачи
    Последний раз редактировалось jpolkin; 14.04.2011 в 01:20.

Информация о теме

Пользователи, просматривающие эту тему

Эту тему просматривают: 1 (пользователей: 0 , гостей: 1)

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •